« | Main | Free FlowJo Trainings in July »

October 12, 2015

Comments

Aki Hoji

It still does not run on Java SE 8. When does the Flowjo V10 support the latest Java ?

The comments to this entry are closed.

Become a Fan

Search here

  • Search the Dongle

    worldwideweb
    flowjo.typepad.com